Back to top

SCE 950 issue

0 votes
+ vote
Vote up!

Hello, gents. On Pacific Scientific drive  SCE 950 with OCE 950 card upon power up on display is shown "8." (digit eight with dot) and there is no possible to start motor.

Is there any advice, since in manual I saw that it should be digits without dot?

Thank you,

Dušan

0 Comments

2 Answers

0 votes
+ vote
Vote up!
This system is so old that the software must be used with a PC with an operating system prior to Win XP.  It is strongly recommended to replace this with an AKD/AKD Basic.  At the top of this web site, click on "Where to Buy" to reach a local authorized Kollmorgen distributor / supplier.

Comments

Ok. Thank you Mr. Brown.
Best regards.

Dušan Šukurma - Wed, 03/25/2020 - 01:36
Log in or register to post comments

0 votes
+ vote
Vote up!
The "8" means the drive is enabled.  The following dot "8.: means the program is running.  Hit "Ctrl C" or go to the "STOP icon" in the software to stop the program.   (Program is possibly awaiting an input.
)

Comments

Hello. Mr. Brown and thank you for info. However, when I tried to establish communication it doesn't working. I found windows XP and installed MA 950-IDE and it doesn't working ( unable to connect with driver). I have also tried with ToolPac software and it doesn't work. In SC900 hardware reference manual it is written that dot is normally not in use.Cables were ok (tried straight and cross Rx-TX connection). And "8." start immediately upon power up. There is no "PACSCI" sequence.

Dušan Šukurma - Tue, 03/24/2020 - 13:46
Log in or register to post comments
ANSWER THIS QUESTION
You may login with either your assigned username or your e-mail address.
The password field is case sensitive.

If you do not have an account, click here to register.