Skip to main content

Kollmorgen Support Network

To better serve our Kollmorgen users with questions too complex to be addressed in this space, we made the painful decision to close this Community forum.

Please submit your question using the contact us form to reach our application engineering team.

For the immediate future, you can still access and read past posts.

Thank you for understanding and for participating in the community over the years.

S400 Drive program COM1 fail | 07 Aug 2023 | |

S400 Drive program COM1 fail


I have a S-drive program and a we have a Servostar 400 controller. I would like to connect to controller, but I can't because the COM1 port isn't active. I don't know why?!

Another program another drive this COM port can be working.

Do you have any idea what should I do about this?

Thank you


Képkivágás.PNG (15.64 KB)

Comments & Answers

jcoleman02 | Mon, 08/07/2023 - 12:37

In your screenshot, COM4 is highlighted.  Did you try COM4?  If you are using a USB-serial adapter, it will typically not be COM1 unless you have specified that in the settings.  Look in the Windows Device Manager to see which COM ports are available. In advanced settings, you can force one of the COM ports to be COM1.

Make sure that you are using an RS-232 cable that is null-modem and only 3 wires.  It should be 2-3, 3-2, 5-5 pinout.

MolnaarBence | Mon, 08/07/2023 - 12:47

I tired COM4 before, but it doesn't worked. On my computer has windows 10,this is problem? 

I attached one picture about available COM ports and you can see there are COM1.

Thank you your help!!!

com.PNG (29.74 KB)

About this Question